分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主图成本线,从通达信转换而来(同花顺公式 主图 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-03-26 00:05:06
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主图成本线  
  • (0)0%
    (0)0%

软件介绍

N:=5;M:=35;
VAR1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),M,1);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),M,1);
VAR5:=SMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),M,1);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=SMA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,M,1);
VAR9:=(VAR8+REF(VAR8,N))/2;
VARA:=SUM(HIGH-OPEN,M)/SUM(OPEN-LOW,M)*100;
VARB:=SUM(MAX(0,HIGH-REF(CLOSE,1)),M)/SUM(MAX(0,REF(CLOSE,1)-LOW),M)*100;
VARC:=AMOUNT/VOL/100;
VARD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARE:=SUM(AMOUNT,N)/VARC/100;
VAR10:=SUM(AMOUNT,M)/VARC/100;
VAR12:=REF(AMOUNT,1)+REF(AMOUNT,2)+REF(AMOUNT,3)+REF(AMOUNT,4);
VAR13:=VAR12/CAPITAL;
VAR14:=VOL/CAPITAL*VARD+VAR13*REF(VARC,1);
LHZ5: IF(DATE,DMA(VARD,VOL/VARE),0);
LHZ35: IF(DATE,DMA(VARD,VOL/VAR10),0);
市场绝对成本: IF(DATE,DMA(VARD,VOL/CAPITAL),0),POINTDOT;
上轨:= SMA(AMOUNT/VOL/100,M,1)*1.12,POINTDOT;
下轨:= SMA(AMOUNT/VOL/100,M,1)*0.88,POINTDOT;
均价:=(C+REF(C,1)+REF(C,2)*3)/5;
压力J:=1.025*均价;
支撑JR:=0.97*均价;
TT0:=CONST(BARSLAST(压力J));
TT1:=CONST(BARSLAST(支撑JR));
STICKLINE(PERIODNAME=5 AND CURRBARSCOUNT=TT1+1,支撑JR,支撑JR+0.01,40,0),COLOR00FF00;
STICKLINE(PERIODNAME=5 AND CURRBARSCOUNT=TT0+1,压力J,压力J-0.01,40,0),colormagenta;
十三日均线:MA(C,13),LINETHICK3;
持股:IF(十三日均线>=REF(十三日均线,1),十三日均线,DRAWNULL),colorred,LINETHICK3;
 

下载地址(点击下图进入下载地址网页)

    主图成本线,从通达信转换而来(同花顺公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,202.14800 毫秒