分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
资金和诱多(同花顺公式 源码 测试图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-10-10 01:17:52
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:资金和诱多  
  • (0)0%
    (0)0%

软件介绍

 红线上涨,表示大资金流,红线阶段为持股,黄线阶段为持币。

STKNAME,coloryellow;

//VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89);

//VAR2:=EMA(VAR1,30);

//VAR3:=(VAR1-VAR2);

//VAR4:=POW(VAR3,3)+POW(VAR3,2);

//VAR5:=IF(VAR3>0.015,VAR4,0);

//拉升出货:=VAR5,color9A35FF;

//STICKLINE(拉升出货>0 AND 拉升出货>=REF(拉升出货,1),0,拉升出货,8,0),color0000ff;

//STICKLINE(拉升出货>0 AND 拉升出货<REF(拉升出货,1),0,拉升出货,8,0),coloryellow;

A1:=REF(C,1);

A2:=DCLOSE;

A3:=(A2-A1)/A1*100;

AA1:=(A3-REF(A3,1));

AA2:=9.8;

选股1:=CROSS(AA1,AA2);

A11:=REF(V,1);

A12:=DVOL;

A13:=A12/A11;

AA3:=(A13-REF(A13,1));

AA4:=500;

选股2:=CROSS(AA3,AA4);

抢劫:(选股1 AND 选股2)*10,colorff00ff;

下影线:(C/REF(C,1)<=1.03 AND C/REF(C,1)>=0.97 AND H/MAX(C,O)<1.01 AND MIN(C,O)/L>1.03)*10,coloryellow;

LCD:=REF(CLOSE,1);//www.70822.com

RSI:=SMA(MAX(CLOSE-LCD,0),4.1,1)/SMA(ABS(CLOSE-LCD),4.1,1)*100;

VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);

VAR1E:=EMA(VAR1D,30);

VAR1F:=2*(VAR1D-VAR1E)*10;

VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);

VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR22:=EMA(VAR21*0.97,3);

VAR23:=(HIGH+LOW+CLOSE)/3;

VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14));

VAR25:=IF(VAR1F>0.015,VAR20,0);

拉升资金: VAR25/1000,coloryellow,LINETHICK2;

涨:IF(拉升资金>REF(拉升资金,1),拉升资金,DRAWNULL),COLORFF00FF,LINETHICK2;

跌:IF(拉升资金<REF(拉升资金,1),拉升资金,DRAWNULL),COLOR00FF00,LINETHICK2;

VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR27:=EMA(VAR26,100);

VAR28:=2*(VAR26-VAR27);

VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR2B:=EMA(VAR2A*0.97,3);

VAR2C:=(HIGH+LOW+CLOSE)/3;

VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

主力资金:IF(VAR28>0.1,VAR29,0)*10,color7800F0,LINETHICK2;

VAR1r:=REF((L+O+C+H)/4,1);

VAR2r:=SMA(ABS(VAR1r-H),13,1)/SMA(MAX(VAR1r-H,0),10,1);

VAR3r:=EMA(VAR2r,10);

VAR4r:=HHV(H,33);

VAR5r:=EMA(IF(H>=VAR4r,VAR3r,0),3)*-1;

主力退场:IF(VAR5r>REF(VAR5r,1),VAR5r,0),LINETHICK2,Color0066BB;

主力诱多:IF(VAR5r<REF(VAR5r,1),VAR5r,0),LINETHICK2,ColorFF8800;

 

下载地址(点击下图进入下载地址网页)

    资金和诱多(同花顺公式 源码 测试图)下载

·上一软件:精准主升浪
·下一软件:大将抓黑马

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式大智慧新一代股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:968.75000 毫秒