分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
股海云游(同花顺公式 主图 源码 测试图)
  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2019-10-11 00:01:16
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股海云游  
  • (0)0%
    (0)0%

软件介绍

 折线:ZIG(3,20);

前波峰值:=PEAK(3,20,1);
前波谷值:=TROUGH(3,20,1);
DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折线<REF(折线,1) AND REF(折线,1)>REF(折线,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);
VAR1:=ZIG(3,2.88)<REF(ZIG(3,2.88),1) AND REF(ZIG(3,2.88),1)>REF(ZIG(3,2.88),2);
VAR2:=ZIG(3,2.88)>REF(ZIG(3,2.88),1) AND REF(ZIG(3,2.88),1)<REF(ZIG(3,2.88),2);
STICKLINE(VAR1,C,O,8,0),COLOR00FF00;
STICKLINE(VAR1,C,O,5,0),COLOR00FF00;
STICKLINE(VAR1,H,L,2,0),COLOR00FF00;
STICKLINE(VAR2,C,O,7,0),COLOR0000FF;
STICKLINE(VAR2,C,O,5,0),COLOR0000FF;
STICKLINE(VAR2,H,L,2,0),COLOR0000FF;
//www.70822.com
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,6,0),coloryellow;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,6,0),colorblue;
B:EMA(C,2),POINTDOT,color000000;
W:ZIG(1,3),coloryellow;
G:=MA(W,2),colorred;
D:=EMA(W,34),colorgreen;
F:=100*(C-REF(C,1))/REF(C,1);
JD:=IF(C<REF(O,1) AND F<0,1,0);
S1:=JD;
MR:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=MR;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
AA:=(CROSS(W,G) AND (A1 AND A2 OR D<0)) OR CROSS(B,G);
A11:LLV(LOW,144),colormagenta;
STICKLINE(A11<W AND W>REF(W,1),W,A11,9,0),colorbrown,LINETHICK5;
STICKLINE(A11<B AND W<REF(W,1),W,A11,0.8,0),colorgreen;
A11,colorgray,LINETHICK7;
B:ZIG(3,10),coloryellow;
G:=MA(B,2),colorred;
D:=EMA(B,34),colorgreen;
J:=EMA(B,144),colorligreen;
DRAWICON(CROSS(B,G),B-0.1,1);
DRAWICON(CROSS(G,B),G+0.1,2);
//DRAWTEXT(CROSS(B,G),B*0.85,"建"),coloryellow;
//DRAWTEXT(CROSS(G,B),G,"清"),colorgreen;
F:=100*(C-REF(C,1))/REF(C,1);
JD:=IF(C<REF(O,1) AND F<0,1,0);
S1:=JD;
MR:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=MR;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
//DRAWTEXT(A1 AND A2 OR D<0,B,'加仓'),coloryellow;//加仓买
//DRAWICON(A1 AND A2,B-0.2,1);
VAR3:=PEAKBARS(3,5,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:=IF(顶>REF(顶,1),1,0),STICK,colorcyan, LINETHICK2;//
//DRAWTEXT(顶A=1,B*1.1,'减仓'),colorgreen;
DRAWICON(顶A=1,B,2);
MID:=MA(CLOSE,26);
UPPER:=MID + 2*STD(CLOSE,26),colorwhite;//上轨
UPPER1:=MID + 1.618*STD(CLOSE,26),colorred;//上轨
LOWER:=MID - 2*STD(CLOSE,26),coloryellow;//下轨
LOWER1:=MID - 1.618*STD(CLOSE,26),colorgreen;//下轨
//DRAWTEXT(CROSS(CLOSE,LOWER),J*1.05,"L"),coloryellow;;
//DRAWTEXT(CROSS(CLOSE,UPPER),J*1.05,"L"),colorgreen;
VERLINE(CROSS(B,G) AND (A1 AND A2 OR D<0),1),colorlimagenta;//画加仓建仓垂线
VERLINE(CROSS(G,B),1),colorcyan;//画清仓垂线
买线:=ZIG(3,10);
卖线:=MA(买线,3);
STICKLINE(CROSS(买线,卖线),O,C,9,0),COLOR00AAFF;
STICKLINE(买线<卖线,H,L,0,0),colorgreen;
STICKLINE(买线<卖线,C,O,9,0),Color007700;
STICKLINE(买线<卖线,C,O,8,0),Color008E00;
STICKLINE(买线<卖线,C,O,7,0),Color009900;
STICKLINE(买线<卖线,C,O,6,0),Color00A600;
STICKLINE(买线<卖线,C,O,5,0),Color00B500;
STICKLINE(买线<卖线,C,O,4,0),Color00C600;
STICKLINE(买线<卖线,C,O,3,0),Color00D500;
STICKLINE(买线<卖线,C,O,2,0),Color00E600;
STICKLINE(买线>=卖线,H,L,0,0),Color0000FF;
STICKLINE(买线>=卖线,C,O,9,0),Color0000A3;
STICKLINE(买线>=卖线,C,O,8,0),Color0000B7;
STICKLINE(买线>=卖线,C,O,6,0),Color0000C8;
STICKLINE(买线>=卖线,C,O,5,0),Color0000D9;
STICKLINE(买线>=卖线,C,O,4,0),Color0000CD;
STICKLINE(买线>=卖线,C,O,3,0),Color0000E9;
STICKLINE(买线>=卖线,C,O,2,0),Color0000EA;
STICKLINE(买线>=卖线,C,O,1,0),Color0000FF;
Var10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var1A:=EMA(Var19,100);
Var1B:=2*(Var19-Var1A);
Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);
Var1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
Var1E:=EMA(Var1D*0.97,3);
Var1F:=(HIGH+LOW+CLOSE)/3;
买点1:=Var10;
买点2:=(Var11+Var13+Var15+Var17);
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,30);
VAR4:=MA(CLOSE,60);
VAR5:=EMA(COST(85),7);
VAR6:=EMA(COST(15),7);
VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
VAR8:=INTPART(VAR7*100)/100;
VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
VARA:=INTPART(VAR9*100)/100;
VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC:=INTPART(VARB*100)/100;
VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE:=EMA(VARD,9);
VAR13:=REF(VARE,1);
VAR14:=VARE;
VAR15:=VAR14-VAR13;
VAR16:=REF(VARD,1);
VAR19:=OPEN;
买点3:=IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.5,0);
VERLINE(买点3>0 OR 买点1>0 OR 买点2>0, 2),Color0000FF;
A1:=C>=REF(C,4);
A:=C<REF(C,4);
AA:=C<REF(C,4) AND REF(A1,2);
T:=BARSLAST(AA),NODRAW;
N:=T=1 AND REF(T=0 AND AA,2) AND A;
N1:=T=2 AND REF(N,1) AND A;
N2:=T=3 AND REF(N1,1) AND A;
N3:=T=4 AND REF(N2,1) AND A;
N4:=T=5 AND REF(N3,1) AND A;
N5:=T=6 AND REF(N4,1) AND A;
N6:=T=7 AND REF(N5,1) AND A;
N7:=T=8 AND REF(N6,1) AND A;
DRAWTEXT(N5,H*1.10,'7'),colorred;
DRAWTEXT(N6,H*1.10,'8'),colorred;
DRAWTEXT(N7,H*1.10,'9'),colorred;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
寻底买进1:=VAR10;
买进2:=(VAR11+VAR13+VAR15+VAR17);
DRAWTEXT(寻底买进1>0 OR 买进2>0,LOW*1.19,'加仓'),colorred;
DRAWTEXT(寻底买进1>0 ,LOW*1.25,'寻底'),coloryellow;
 

下载地址(点击下图进入下载地址网页)

    股海云游(同花顺公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式大智慧新一代股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,141.11300 毫秒