分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
MACD周月(MACD多周期共振)
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2019-11-11 02:37:08
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:macd多周期共振  MACD周月  
  • (0)0%
    (0)0%

软件介绍

 月DIF:"MACD.DIfF#MONTH";

月DEA:"MACD.DEA#MONTH";
周DIF:"MACD.DIFf#WEEK";
周DEA:"MACD.DEA#WEEK";
FILLRGN(月DIF,月DEA,月DIF>月DEA,RGB(250,0,250),月DIF<月DEA,RGB(0,250,250));
FILLRGN(周DIF,周DEA,周DIF>周DEA,RGB(150,50,150),周DIF<周DEA,RGB(30,200,250));
 
MACD周金叉:CROSS(周DIF,周DEA)*0.3,COLORRED,LINETHICK2;
MACD月金叉:CROSS(月DIF,月DEA)*0.4,COLORYELLOW,LINETHICK2;
{DRAWTEXT(MACD周金叉=1,0.35,51),COLORRED;}
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
VAR2:=EMA(DIF,9);
VAR3:=DIF>VAR2;
VAR4:=DIF<VAR2;
MACD:="MACD.MACD";
 
PARTLINE(MACD+0.06,CROSS(DIF,DEA) AND DIF<(-0.1),RGB(255,255,0)),cIRCLEDOT,LINETHICK4;
 
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
 
吸:=MACD<0 AND MACD>REF(MACD,1);
拉:=MACD>0 AND MACD>REF(MACD,1);
派:=MACD>0 AND MACD<REF(MACD,1);
落:=MACD<0 AND MACD<REF(MACD,1);
STICKLINE(吸,0,MACD,1,0),COLORRED;
STICKLINE(拉,0,MACD,1,0),COLORRED;
STICKLINE(派,0,MACD,1,0),COLORGREEN;
STICKLINE(落,0,MACD,1,0),COLORWHITE;
主力买:IF(DIF>REF(DIF,1),DIF,0),COLORRED,LINETHICK0;
主力卖:IF(DIF<REF(DIF,1),DIF,0),COLOR00FF00,LINETHICK0;
 
主力吸筹:吸,COLORYELLOW,LINETHICK0;
主力拉升:拉,COLORRED,LINETHICK0;
主力派送:派,COLORGREEN,LINETHICK0;
主力砸盘:落,COLORWHITE,LINETHICK0;
低位金叉:CROSS(DIF,DEA) AND DIF<-0.1,LINETHICK0;
STICKLINE(低位金叉,0,0.08,6,0),COLORFF00FF;
DRAWTEXT(低位金叉,0.16,'低位金叉'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIF,DEA) AND DEA<0,COLORRED,LINETHICK0;
STICKLINE(二次金叉,0,0.06,6,0),COLORFFCC00;
DRAWICON(二次金叉,DEA*0.9,7);
 
DRAWTEXT(二次金叉,0.2,'二次金叉'),COLORYELLOW;
A2:=BARSLAST(REF(CROSS(DIF,DEA),1));
A3:=BARSLAST(REF(CROSS(DEA,DIF),1));
 
底背离:REF(CLOSE,A2+1)>CLOSE AND DIF>REF(DIF,A2+1) AND CROSS(DIF,DEA),LINETHICK0;
 
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
 
DRAWTEXT(底背离,0.12,'底背离'),COLORFF00FF;
顶背离:=REF(CLOSE,A3+1)<CLOSE AND REF(DIF,A3+1)>DIF AND CROSS(DEA,DIF);
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;
双金叉:低位金叉 AND 二次金叉,COLORYELLOW,LINETHICK0;
三全项:低位金叉 AND 二次金叉 AND 底背离,COLORGREEN,LINETHICK0;

下载地址(点击下图进入下载地址网页)

    MACD周月(MACD多周期共振)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式大智慧新一代股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:438.47660 毫秒
//以下360 //以下baidu