分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
买卖单统计,统计买卖单的各项数据(飞狐公式 主图 源码 测试图)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2021-10-01 07:33:38
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:买卖单统计  
  • (0)0%
    (0)0%

软件介绍

{买卖单统计}

  
 
{半分位}
STICKLINE(CLOSE>0,(OPEN+CLOSE)/2,(OPEN+CLOSE)/2,8,101),colorWhite,LINETHICK3;
STICKLINE(LOW<>MIN(CLOSE,OPEN),(LOW+MIN(CLOSE,OPEN))/2,(LOW+MIN(CLOSE,OPEN))/2,4,1),COLORYELLOW,LINETHICK1;
STICKLINE(HIGH<>MAX(CLOSE,OPEN),(HIGH+MAX(CLOSE,OPEN))/2,(HIGH+MAX(CLOSE,OPEN))/2,4,1),COLORYELLOW,LINETHICK1;
{均线}
wx:=MA(CLOSE,0);
M5:MA(CLOSE,5),COLORYELLOW;
M10:MA(CLOSE,10)*IF(n<2,wx,1),COLORMAGENTA;
M20:MA(CLOSE,20)*IF(n<3,wx,1),COLORWHITE;
{M30:=MA(CLOSE,30)*IF(n<4,wx,1);
M60:=MA(CLOSE,60)*IF(n<4,wx,1);
M90:=MA(CLOSE,90)*IF(n<4,wx,1);}
{布林轨道}
{市值定价}
市盈率:=IF(FINANCE(33)>0,DYNAINFO(39),0)*0.35;
每股收益:=IF(FINANCE(33)>0.01,FINANCE(33)*0.65,0);
市值定价:=每股收益*市盈率*4;
DRAWTEXTEX(CLOSE,1,485,10,'【市值定价】'+NUMTOSTR(市值定价,2)+' 元'),COLORYELLOW;
{饱和量能}
SAT:=IF((AMOUNT/CLOSE)/(HHV(AMOUNT,21)/HHV(CLOSE,21))*100>100,100,(AMOUNT/CLOSE)/(HHV(AMOUNT,21)/HHV(CLOSE,21))*100);
 
p:=SYSPARAM(1);
DRAWTEXTEX(CLOSE,1,485,70,'【饱和量能】'+NUMTOSTR(SAT,2)+' %'),COLORYELLOW;
 
{主力筹码}
主力筹码:=10*WINNER(CLOSE*0.9)*8;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,485,40,'【主力筹码】'+NUMTOSTR(主力筹码[SYSPARAM(1)],2)+' %'),COLORYELLOW,PXUP0;
ZHH:=HIGH;ZGF1:= ZHH/1.0809;  ZGF2:=ZHH/1.1618;   ZGF3:=ZHH/1.0809/1.1618; ZGF4:=ZHH/1.1618/1.1618; 
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,70,'■第一下跌区位:'+NUMTOSTR(ZGF1[SYSPARAM(1)],2)+'-'+NUMTOSTR(ZGF2[SYSPARAM(1)],2)+' 元'),COLORYELLOW;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,100,'■第二下跌区位:'+NUMTOSTR(ZGF3[SYSPARAM(1)],2)+'-'+NUMTOSTR(ZGF4[SYSPARAM(1)],2)+' 元'),COLORYELLOW;
ZLL:=LOW;ZGFB1:=ZLL*1.0809;    ZGFB2:=ZLL*1.1618;   ZGFB3:=ZLL*1.0809*1.1618;  ZGFB4:=ZLL*1.1618*1.1618;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,40,'■第一上涨区位:'+NUMTOSTR(ZGFB1[SYSPARAM(1)],2)+''+'-'+NUMTOSTR(ZGFB2[SYSPARAM(1)],2)+' 元'),COLORYELLOW;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,10,'■第二上涨区位:'+NUMTOSTR(ZGFB3[SYSPARAM(1)],2)+''+'-'+NUMTOSTR(ZGFB4[SYSPARAM(1)],2)+' 元'),COLORYELLOW;
PT:=REF(HIGH,1)-REF(LOW,1);
CDP:=(HIGH+LOW+2*CLOSE)/4;
AH:=CDP+PT;
AL:=CDP-PT;
NH敏感阻力:=2*CDP-LOW;
NL:=2*CDP-HIGH;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,130,'■明日强阻力位:'+NUMTOSTR(AH[SYSPARAM(1)],2)+' 元'),COLORYELLOW,PXUP0;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,160,'■明日阻力区域:'+NUMTOSTR(NH敏感阻力[SYSPARAM(1)],2)+' 元'),COLORYELLOW,PXUP0;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,190,'■明日均衡价位:'+NUMTOSTR(CDP[SYSPARAM(1)],2)+' 元'),COLORYELLOW,PXUP0;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,220,'■明日支撑区域:'+NUMTOSTR(NL[SYSPARAM(1)],2)+' 元'),COLORYELLOW,PXUP0;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,250,'■明日强支撑位:'+NUMTOSTR(AL[SYSPARAM(1)],2)+' 元'),COLORYELLOW,PXUP0;
主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
主力筹码集中度:=WINNER(CLOSE)*100;
散筹筹码集中度:=(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*100;
qiang:=(主力持仓-散筹筹码集中度)>20 and (主力筹码集中度-散筹筹码集中度)>0 and 主力持仓>50;
庄家显身:=IF(qiang,1,0);
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,460,'■庄家显身:'+NUMTOSTR(庄家显身[SYSPARAM(1)],0)),COLORYELLOW,PXUP0;
庄家控局:=IF(qiang and 主力筹码集中度-散筹筹码集中度>20,1,0);
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,490,'■庄家控局:'+NUMTOSTR(庄家控局[SYSPARAM(1)],0)),COLORYELLOW,PXUP0;
A2:=SUM(VOL,13)/CAPITAL;
强弱分界:=100-(100/(1+A2));
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,400,'■弱势指数:'+NUMTOSTR(强弱分界[SYSPARAM(1)],2)),COLORYELLOW,PXUP0;
A3:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
股价走势:=100*(CLOSE-A3)/A3;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,430,'■强势指数:'+NUMTOSTR(股价走势[SYSPARAM(1)],2)),COLORYELLOW,PXUP0;
{D J 系数}
RSV:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV,P1,1);
D:=SMA(K,P2,1);
起涨系数:=3*K-2*D;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,485,130,'【D J 系数】↓'+NUMTOSTR(起涨系数[SYSPARAM(1)],2)+' %'),COLORYELLOW,PXUP0;
{分析家公式网www.70822.com}
{资金进出}
V1:=(CLOSE*2+HIGH+LOW)/4*10; 
V2:=EMA(V1,13)-EMA(V1,34); 
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5; 
主力进:=IF(V4>=0,V4,0);  
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,340,'■主力进场强度:'+NUMTOSTR(主力进[SYSPARAM(1)],2)),COLORYELLOW,PXUP0;
主力撤:=IF(V4<=0,V4,0);
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,370,'■主力出场强度:'+NUMTOSTR(主力撤[SYSPARAM(1)],2)),COLORYELLOW,PXUP0;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; 
V6:=EMA(3*V5-2*SMA(V5,18,1),5); 
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10; 
V8:=(INDEXC*2+INDEXH+INDEXL)/4; 
V9:=EMA(V8,13)-EMA(V8,34); 
VA:=EMA(V9,3); 
VB:=(V9-VA)/2; 
资金进场:=IF(VB>=0,VB,0);
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,280,'■资金进场强度:'+NUMTOSTR(资金进场[SYSPARAM(1)],2)),COLORYELLOW,PXUP0; 
资金出场:=IF(VB<=0,VB,0); 
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,310,'■资金出场强度:'+NUMTOSTR(资金出场[SYSPARAM(1)],2)),COLORYELLOW,PXUP0;
{建仓}
Q4:=34;
Q5:=9;
Q6:=3;
X1:=100*(HHV(HIGH,Q4)-CLOSE)/(HHV(HIGH,Q4)-LLV(LOW,Q4));
VAR1:=100*(HHV(HIGH,Q5)-CLOSE)/(HHV(HIGH,Q5)-LLV(LOW,Q5));
VAR2:=100*(HHV(HIGH,Q6)-CLOSE)/(HHV(HIGH,Q6)-LLV(LOW,Q6));
VAR3:=VAR1-X1;
VAR4:=X1-VAR1;
游资建仓:=VAR3<0;
机构对倒:=VAR4<0;
VAR5:=DYNAINFO(5);
VAR6:=IF(HIGH<VAR5,0,IF(LOW>VAR5,1,(VAR5-HIGH+0.009)/(LOW-HIGH+0.009)));
AAA:=CLOSE*1.1;
BBB:=CLOSE*0.9;
BB1:=100*(WINNER(AAA)-WINNER(BBB));
CMSD:=100-BB1;
CC1:=MA(CLOSE,13)<REF(MA(CLOSE,13),1);
DD1:=IF(CLOSE>1000,CROSS(VAR6,22),CROSS(VAR6,24));
机构建仓:=CMSD>65 AND CC1;
ZC_1:=IF(LOW<DYNAINFO(7),0,IF(HIGH>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-HIGH+0.02)/(HIGH-LOW+0.02),0));
ZC_2:=DMA(ZC_1,VOL/CAPITAL)*(100);
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
机构出货:=出货>0;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,520,'■机构参与:'+NUMTOSTR(机构建仓[SYSPARAM(1)],0)),COLORYELLOW,PXUP0;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,610,'■机构出货:'+NUMTOSTR(机构出货[SYSPARAM(1)],0)),COLORYELLOW,PXUP0;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,580,'■机构对倒:'+NUMTOSTR(机构对倒[SYSPARAM(1)],0)),COLORYELLOW,PXUP0;
DRAWTEXTEX(SYSPARAM(3)=BARPOS,1,20,550,'■游资参与:'+NUMTOSTR(游资建仓[SYSPARAM(1)],0)),COLORYELLOW,PXUP0;
{权证}
Var1:=IF(DATE<1090801 AND DATE>900101,1,0);
VAR2:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR3:=((REF(VAR2,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR4:=((REF(VAR3,1) AND (CLOSE >= REF(CLOSE,1))) AND

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:7,208.98400 毫秒