分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
买入,自动划线有买卖提示和谐通达信公式源码分享 主图
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2020-09-16 00:15:28
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:买入  
  • (0)0%
    (2)100%

软件介绍

买入

自动划线的公式,有买卖提示,因为划线所有有未来函数,识货的人使用
 

 {公式名称: 买入

参数数量: 9

参数1: RQ1, 最小: 1990, 最大: 3000, 缺省: 2019

参数2: RQ2, 最小: 1, 最大: 12, 缺省: 9

参数3: RQ3, 最小: 1, 最大: 31, 缺省: 16

参数4: RQA, 最小: 1990, 最大: 3000, 缺省: 2019

参数5: RQB, 最小: 1, 最大: 12, 缺省: 8

参数6: RQC, 最小: 1, 最大: 31, 缺省: 6

参数7: XG, 最小: 0, 最大: 3, 缺省: 2

参数8: HF, 最小: 0, 最大: 1, 缺省: 1

参数9: GF, 最小: 0, 最大: 5, 缺省: 0

公式类型: 技术指标公式-其他类型

画线方法: 主图叠加

公式源码:}

RQ1:=2020;

RQ2:=9;

RQ3:=16;

RQA:=2020;

RQB:=8;

RQC:=6;

XG:=2;

HF:=1;

GF:=0;

VAR1:=(RQ1-1900)*10000+RQ2*100+RQ3;

VAR2:=REF(HIGH,BARSLAST(DATE<=VAR1));

高价:IF(DATE>=VAR1 AND XG>=1,VAR2,DRAWNULL),COLORYELLOW;

VAR3:=(RQA-1900)*10000+RQB*100+RQC;

VAR4:=REF(LOW,BARSLAST(DATE<=VAR3));

DRAWTEXT(ISLASTBAR,VAR2,236),COLORRED;

低价:IF(DATE>=VAR3 AND XG>=1,VAR4,DRAWNULL),COLORCYAN;

STICKLINE(DATE<=VAR1,低价,高价,0,0),COLORGREEN;

STICKLINE(DATE<=VAR3,低价,高价,0,0),COLORMAGENTA;

VAR5:=(高价-(高价-VAR4)*0.74806)/高价;

VAR6:=(高价-(高价-VAR4)*0.2609)/高价;

C1:IF(DATE>=VAR3 AND XG>=2,VAR2*VAR6,DRAWNULL),COLORMAGENTA,LINETHICK2;

VAR7:=高价*低价;

C2:SQRT(VAR7),COLORMAGENTA,LINETHICK2;

C3:IF(DATE>=VAR3 AND XG>=2,VAR2*VAR5,DRAWNULL),COLORMAGENTA,LINETHICK2;

VAR8:=IF(HF,DATE<=VAR1,DATE<=VAR3);

DRAWNUMBER(VAR8,高价*VAR6*1,高价*VAR6),COLORYELLOW;

DRAWNUMBER(VAR8,高价*VAR5*1,高价*VAR5),COLORYELLOW;

DRAWNUMBER(VAR8,SQRT(VAR7)*1,SQRT(VAR7)),COLORYELLOW;

{通达信公式大全 分析家公式网WWW.70822.COM}


下载地址(点击下图进入下载地址网页)

    买入,自动划线有买卖提示和谐通达信公式源码分享 主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:342.77340 毫秒