分析家公式网,提供股票公式,股票软件用户登录  |  用户 注册
龙头战法,专门捕捉强势个股龙头成功率极大(通达信公式 主图 源码 测试图)使用方法
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2020-04-25 03:56:32
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:龙头战法  缔造龙头  
  • (0)0%
    (0)0%

软件介绍

 龙头战法,专门捕捉强势个股龙头成功率极大,通达信主图,缔造龙头,源码分享
这公式,比绝大部分的金钻指标更好, 无未来函数不漂移

龙头战法公式介绍和使用方法::
通达信主图里面主要用到评台线和龙行线   潜伏黄柱 和红色箭头持股 绿色箭头卖出
评台线又称涨停过河线 意思就是过了线往往会出现涨停

龙行线寻找启动板块及个股
1.使用5分钟级别寻找
610均线向上金叉987均线 板块开始启动 关注
610 987 均线顺行向上板块有大行情 开始关注板块内的个股 买个股基本不会亏

2.寻找板块内的强势个股(龙头的概率大)
1.日线龙行线斜向上,大阳线穿过龙行线
2.5分钟级别610线金叉之后越来越陡

发现未来函数 WINNER
发现未来函数 CAPITAL
发现未来函数 #MONTH
知道什么是未来函数吗 不懂就到网上搜搜好吧 看看这几个算不算

补一个选股公式的源码:

潜伏信号选股公式
 
SHORT:=4;
LONG:=10;
MID:=3;
SHORT1:=4;
LONG1:=10;
MID1:=3;
月K:="KDJ.K#MONTH";
月D:="KDJ.D#MONTH";
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
日K:="KD.K";
日D:="KD.D";
T1:=月K>月D AND 周K>周D AND 日K>日D;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
T2:=DIF>DEA ;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA60:=MA(C,60);
T3:=(MA5>MA10 )  AND  (MA(C,5)>REF(MA(C,5),1) AND
ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3>=20 AND ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3>=10);
DIF1:=EMA(VOL,SHORT1)-EMA(VOL,LONG1);
DEA1:=EMA(DIF1,MID1);
MACD1:=DIF1-DEA1;
S1:=CROSS(DIF1,DEA1);
LZR:=BARSLAST(S1);
T4:=BETWEEN(LZR,0,10);
买进:=(T1 AND T2 AND T3 AND T4);
T6:=CROSS(DEA,DIF) ;
卖出:=T6;
X_1:=(2*CLOSE+HIGH+LOW)/4;
X_2:=LLV(LOW,5);
X_3:=HHV(HIGH,5);
X_4:=EMA((X_1-X_2)/(X_3-X_2)*27,5);
X_5:=EMA(X_4,3);
潜伏:FILTER(WINNER(CLOSE)-REF(WINNER(CLOSE),1)>0.1 AND CLOSE/REF(CLOSE,1)<1.05
AND CAPITAL<1000000000 AND EVERY(X_4>17,3) AND EVERY(X_5>17,3),30) AND  DIF>DEA;
 
 
缔造龙头 龙头战法
 
 
 

地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

说明

* 使用方法:点击上面蓝色块,打开新页面按照提示进行

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,文华公式,博易大师公式,股票价格计算公式等等公式指标等,都来源网上公开来源收集

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,金字塔公式,文华公式和交易师公式等等公式的密码,本网可帮恢复源码,有.偿.服.务无意勿扰,点击在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现软件内容或者链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,请联系通知我们!

关于本站 | 网站帮助 | 广告合作 | 声明 | 友情连接 | 网站地图 |
分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:3,367.18800 毫秒