分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
MACD增强版(通达信公式 副图 源码 测试图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2020-03-25 00:09:37
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:MACD增强版  
  • (0)0%
    (0)0%

软件介绍

{MACD增强版}
M:=21;N:=55;
VAR1:=EMA(SLOPE(C,M)+C,N);
VAR2:=EMA(SLOPE(O,M)+O,N);
VAR3:=EMA(SLOPE(H,M)+H,N);
VAR4:=EMA(SLOPE(L,M)+L,N);
VAR5:=EMA(C,3);
VAR6:=EMA(O,3);
VAR7:=EMA(H,3);
VAR8:=EMA(L,3);
VAR9:=VAR1-VAR5,LINETHICK2;
VAR10:=VAR2-VAR6,LINETHICK2;
VAR11:=VAR3-VAR7,LINETHICK2;
VAR12:=VAR4-VAR8,LINETHICK2;
ZJC:REVERSE(VAR9);
ZJO:=REVERSE(VAR10);
ZJH:=REVERSE(VAR11);
ZJL:=REVERSE(VAR12);
DIF:EMA(ZJC*5,12)-EMA(ZJC*5,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORMAGENTA;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORLIGREEN;
STICKLINE(ZJC> ZJO,ZJH,ZJL,0.0,0),COLORFF66FF;
STICKLINE(ZJC> ZJO,ZJC,ZJO,2.1,0),COLORAA00AA;
STICKLINE(ZJC> ZJO,ZJC,ZJO,1.9,0),COLORCC11CC;
STICKLINE(ZJC> ZJO,ZJC,ZJO,1.6,0),COLORFF22FF;
STICKLINE(ZJC> ZJO,ZJC,ZJO,1.2,0),COLORFF44FF;
STICKLINE(ZJC> ZJO,ZJC,ZJO,0.7,0),COLORFF66FF;
STICKLINE(ZJC> ZJO,ZJC,ZJO,0.2,0),COLORFF99FF;
STICKLINE(ZJC<=ZJO,ZJL,ZJC,0.0,0),COLORGREEN;
STICKLINE(ZJC<=ZJO,ZJO,ZJC,2.1,0),COLOR005500;
STICKLINE(ZJC<=ZJO,ZJO,ZJC,1.9,0),COLOR007700;
STICKLINE(ZJC<=ZJO,ZJO,ZJC,1.6,0),COLOR009900;
STICKLINE(ZJC<=ZJO,ZJO,ZJC,1.2,0),COLOR00BB00;
STICKLINE(ZJC<=ZJO,ZJO,ZJC,0.7,0),COLOR00DD00;
STICKLINE(ZJC<=ZJO,ZJO,ZJC,0.2,0),COLOR44FF00;
ZTB:=(C-REF(C,1))/REF(C,1)*100>9.9;
{分析家公式网WWW.70822.COM}
STICKLINE(ZTB,ZJC,ZJO,2.1,0),COLOR006666;
STICKLINE(ZTB,ZJC,ZJO,1.9,0),COLOR008888;
STICKLINE(ZTB,ZJC,ZJO,1.6,0),COLOR00AAAA;
STICKLINE(ZTB,ZJC,ZJO,1.2,0),COLOR00CCCC;
STICKLINE(ZTB,ZJC,ZJO,0.7,0),COLOR00EEEE;
STICKLINE(ZTB,ZJC,ZJO,0.2,0),COLOR33FFFF;
DTB:=(C-REF(C,1))/REF(C,1)*100<-9.9;
{分析家公式网WWW.70822.COM}
STICKLINE(DTB,ZJO,ZJC,2.1,0),COLORFF0000;{蓝色}
STICKLINE(DTB,ZJO,ZJC,1.9,0),COLORFF2200;
STICKLINE(DTB,ZJO,ZJC,1.6,0),COLORFF4400;
STICKLINE(DTB,ZJO,ZJC,1.2,0),COLORFF6600;
STICKLINE(DTB,ZJO,ZJC,0.7,0),COLORFF8800;
STICKLINE(DTB,ZJO,ZJC,0.2,0),COLORFFAA00;

下载地址(点击下图进入下载地址网页)

    MACD增强版(通达信公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:2,000.00000 毫秒