分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
MACD修改(同花顺公式 副图 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2021-09-14 00:13:11
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:MACD修改  
  • (0)0%
    (0)0%

软件介绍

 MACD修改

DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA  : EMA(DIFF,M);
MACD : 2*(DIFF-DEA);
FF:=MA(CLOSE,20)>MA(CLOSE,1);PARTLINE(MACD,FF,RGB(0,255,0),1,RGB(255,0,0)),LINETHICK2;
Zero : 0;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
VAR3:=(SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1)-50)/200;
VAR4:=(SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1)-50)/200;
主:VAR3*C/10;
散:VAR4*C/10;
LC := REF(CLOSE,1);
RSITOG:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
DRAWTEXT(CROSS(RSITOG,80),MACD,"8↑"),colorred;
DRAWTEXT(CROSS(80,RSITOG),MACD,"8↓"),colorgreen;
DRAWTEXT(CROSS(RSITOG,70),MACD,"7↑"),colorred;
DRAWTEXT(CROSS(70,RSITOG),MACD,"7↓"),colorgreen;
DRAWTEXT(CROSS(RSITOG,30),MACD,"3↑"),colorred;
DRAWTEXT(CROSS(30,RSITOG),MACD,"3↓"),colorgreen;
DRAWTEXT(((主-REF(主,1))<0)AND(主>0),主,'-'),colorgreen;
DRAWTEXT(((主-REF(主,1))>0)AND(主>0),主,'+'),colorred;
MA10:MA(C,10);
MA20:MA(C,20);
DRAWTEXT((C>MA20) AND (REF(C,1)<MA20),MACD,'▲'),colorred;
DRAWTEXT((REF(C,1)>MA10) AND (C<MA10) AND (C>MA20),MACD,'▼'),colorgreen;
DRAWTEXT(CROSS(主,0)AND(C>MA20) AND (REF(C,1)<MA20),0-主*2,'★'),coloryellow;
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:3,417.96900 毫秒