分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
分析家公式网19年来提供大量的股票公式,股票软件下载,网站的发展离不开您的支持,谢谢!下载软件请点击粗体字:“点这里下载 → ”
软件大小:3.00 KB 下载次数:9
更新时间:2020-03-25 00:06:06
点这里下载 → 本地高速下载
下载软件请点击上面一行黑体字,不能下载请报错,报告错误,谢谢
软件简介:

 本指标适合中长线看盘,含有多种买卖点。标注涨停,天缘买点,平安买点。

//{跳空}
STICKLINE(REF(L,1)>H,H,REF(L,1),10,1),colorgreen ;
STICKLINE(REF(H,1)<L,L,REF(H,1),10,1),coloryellow;
//{画20均线}
MA20:MA(CLOSE,20),COLORFF33CC;
//{大均线,大多头}
MA60:MA(CLOSE,60),colorgreen;
MA120:MA(CLOSE,120),COLORFFCC66;
MA250:MA(CLOSE,250),colorred;
MA500:MA(CLOSE,500),COLOR0099CC;
//{涨停}
STICKLINE(C>REF(C,1)*1.098  AND PERIODNAME=='日线',O,C,9,0),colorred;
//{角买}
MTM:=C-REF(C,1);
DXD:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DXD,2)=LLV(DXD,7) AND COUNT(DXD<0,2) AND CROSS(DXD,MA(DXD,2));
STICKLINE(FILTER(买=1,5),H,L,1,0),colormagenta;
STICKLINE(FILTER(买=1,5),C,O,10,0),colormagenta;
////{准备买入}
//LC:=REF(CLOSE,1);
//RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
//TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
//HD:=(HIGH - REF(HIGH,1));
//LD:=(REF(LOW,1) - LOW);
//DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
//DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
//PDI:=((DMP * 100) / TR1);
//MDI:=((DMM * 100) / TR1);
//ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
//AV:=(RSI5 + ADX);
//DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
//WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
//NEWVOL:=(RSI5 - WR10);
//{天缘买}
//天缘买:=(AV + NEWVOL);
//DRAWICON(PERIODNAME=='日线' AND CROSS(天缘买,0),L*0.98,1);
 
上一页绝底操盘(同花顺公式 副图 源码 测试图)警戒线 趋势线 生命指数 下一页波段见底,自用最精准,很强的预见性(同花顺公式 副图 源码 测试图)
关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:62.50000 毫秒