分析家公式网,提供指标公式,股票软件 用户登录  |  用户 注册

软件名称:[B]百媚生副图,手中股票全飘红(详解)副图+选股指标源码[/B]
软件类型:国产软件
运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
软件语言:简体中文
授权方式:分享版
软件大小:1.00 KB
官方主页:Home Page
更新时间:2024-04-03 06:42:11
软件简介:

 百媚生副图,手中股票全飘红(详解)副图+选股指标源码

 
包含选股指标,指标没有未来函数。
该指标是一位朋友提供的思路要求VAR编写的,个人觉得这个思路和编写出来的指标效果还不错,并命名为“百媚生”
 
 
使用方法:
 
公式原理:
半年线和年线保持上行,中长期走势健康。在这种中长期走势健康的个股中,寻找股价快速回档半年线或年线的交易性机会,类似于不破不立,不过信号更精确。
公式很简单,会编公式的人,一眼就能看透玄机,就象我看别人的公式一样,不管他说得高深莫测,富丽堂皇,看几眼就基本明白他的原理和选股动机。
该指标比较简单,就一个尖刀信号提示,该指标既是副图同时又是选股,选股之前记得下载盘后数据。
 
使用:尾盘最后十分钟选股,以尽量回避盘中分时杂波的无序震荡。
止损:股价跌破预警当日K线的最低价。
 
 
 
副图/选股源码:
 
VAR1:=MA(CLOSE,120);
VAR2:=MA(CLOSE,250);
VAR3:=ATAN((VAR1/REF(VAR1,1)-1)*100)*180/3.1416>=1;
VAR4:=ATAN((VAR2/REF(VAR2,1)-1)*100)*180/3.1416>=1;
VAR5:=DYNAINFO(17)!=0 AND NOT(NAMELIKE('S') OR NAMELIKE('*S'));
VAR6:=COUNT(L>MA(C,120),15)>=14 AND CROSS(MA(C,120),L) AND C>VAR1;
VAR7:=COUNT(L>MA(C,250),15)>=14 AND CROSS(MA(C,250),L) AND C>VAR2;
VAR8:=NOT(CLOSE<OPEN AND OPEN/CLOSE>=1.05);
VAR9:=VAR3 AND VAR4 AND VAR5 AND VAR6 AND VAR8;
VAR10:=VAR3 AND VAR4 AND VAR5 AND VAR7 AND VAR8;
XG:VAR9 OR VAR10;
 

[url=http://www.70822.com/soft/sort013/sort05/down-172565.html]百媚生副图,手中股票全飘红(详解)副图+选股指标源码[/url]

关于本站 | 网站帮助 | 广告合作 | 声明 | 友情连接 | 网站地图 |
分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2024 70822.Com. All Rights Reserved .
页面执行时间:62.50000 毫秒